What are the ControlUp agent prerequisites?

Here are the prerequisites for the ControlUp Agent:

  • Windows operating system - Windows 7 to Windows Server 2019. (Windows 2003 is not supported.)
  • Net Framework 3.5 SP1 or .Net Framework 4.5 and above.
  • A single open incoming TCP port (40705 by default) for ongoing console/monitor communications.
  • RPC and WMI access for initial ControlUp agent deployment via the console.
    If RPC/WMI access is not available the agent can be installed manually using the agent MSI package.
Powered by Zendesk