An Error Occurred While Trying to Start Remote Service (.net 4.6.1 not supported)

The Issue:


You have ControlUp version 4.1 but receive the following error when trying to connect to an end point - "An error occurred while trying to start remote service."


The Reason:


.Net framework 4.6.1 was deployed on that end point.


The Solution:


Currently .net framework 4.6.1 is supported only by ControlUp's version 5 and up.

In order to fix the issue, please upgrade to ControlUp version 5 or later releases.

ControlUp's latest release can be found here.


Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request
Powered by Zendesk