vSAN columns are showing 0, N\A or ERR.
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vSAN columns are showing 0, N\A or ERR.
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Issue
When observed in the console grid, the vSAN counters are displaying values of 0, N/A, or ERR across all or multiple counters:
Root Cause
Necessary permissions are not set correctly
Solution
"N/A" is displayed
- Issues connecting to vCenter through PowerCLI
- Check if PowerCLI 10.1.1.x or higher is installed
"ERR" is displayed
- Turn on the vSAN performance service
- Set storage.View permission to vCenter user
"0" is displayed
- Turn on the vSAN performance service
Assistance needed?
If the permissions are set correctly and the issue persists, contact us at support@controlup.com
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