Issue:
The Incidents pane isn’t available and seems to be offline.
Cause:
A connection issue between the On-Premises application server and the SQL server storing the ControlUp database.
Solution:
Check if the ControlUp Incidents service is up and running

Test the connection between the On-Premises server and the SQL server, using the ODBC utility.
Open the Registry Editor on the On-Premises server and check the encrypted value
SQLConnectionString. To decrypt it, contact support@controlup.com.
